Ghostscript -dSAFER Bypass Code Execution

Price:3 credits
Your credits:0 credits
Buy more credits to purchase this module

Description

Ghostscript <= 9.24 was vulnerable to poor error handling that allowed an attacker to bypass the -dSAFER restricted sandbox and execute system commands when parsing specially-crafted PostScript files.



OS/Architecture:Multi/Multi
Requirements:Metasploit Framework
Type:Metasploit Exploit Module

Categories

Demo